Custom Fighters - Custom Streetfighter Motorcycle Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter · #1 ·
Hooking it up to a Bandit 1200 (year 2000).

My questions:

1. There is a threaded temperature sensor as part of the kit. Is there anywhere on the bike it can be mounted to work?

2. I am not getting consistent rpms readouts on tach. I have coiled yellow wire around one of my coil leads 3-5 times. I noticed there's some sort of setting on the computer where you can change the signal or something? SEE BELOW. Which option should I use?
[How to set engine RPM specifications (numbers of turn per signal)? (Only for models with Tachometer function) 2007-03-21
- Push and hold both MODE & RESET buttons for 2 seconds to go into the unit- setting screen.
- It displays KM/H or M/H; press MODE button many times until the tachometer specifications setting screen “RPM SPC-X.X” appears.   It means the engine rotates how many turns to output a signal.
- There are 4 options: 0.5, 1.0, 2.0 and 3.0. Each press of RESET button changes the 4 numbers in a loop sequence. 4. Press RESET button until desired number then press MODE button 2 seconds to complete the setting and return to main screen.
- Automatic reversion to main screen if no button operation for 20 seconds.] I don't see it in the WORST SET OF INSTRUCTIONS EVER CREATED, but noticed it when setting the time on the computer.

If I decide to use the "CDI pickup wire", which wire do I use and do I simply splice the yellow wire(the one I previously wrapped around the coil lead) onto it?


IS THERE ANY AMERICAN TECHNICAL SERVICE NUMBER TO CALL FOR ACEWELL HELP?
 

·
Back at it for now.
Joined
·
1,545 Posts
The way I understand it is that options you are talking about are called PPR's - Pulses Per Revolution. So if I am not mistaken a .5 pulse would be for a two stroke maybe? 1.0 would be for a single cylinder or a single coil to a single cylinder (maybe a v-twin with a coil per cylinder). A 2.0 would be for a dual channel coil (like the Bandit) That would be pulsing twice to every revolution. 3.0 is beyond my thought process. As I am not sure what applications that would apply to. As we have talked about before, I set my Vapor gauge to the 2.0 setting for the best reading. and it seems to be fine. But when the engine is cold it does read radically until it warms up. Hope this helps and I will have more for you once the sun decides to come out here and I can do more testing of my own system.
 

·
Premium Member
Joined
·
282 Posts
Fitted an acewell to my bandit 12.Plugged the yellow wire into one of my coils - and set the figure to 1.0.Works ok for me.Oil temp sensor mounted into clutch cover by drilling and tapping hole in bottom of cover.Hope this helps.
 
1 - 4 of 4 Posts
Top