Custom Fighters - Custom Streetfighter Motorcycle Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a honda cbr 600 f3 which I have recently changed the consol on. After changing the consol, it suddenly sputters at 5000 rpm in any gear. What could be the problem?
 

·
Registered
Joined
·
1,016 Posts
What do you mean exactly by consol? It is not a term in common usage re motorcycles where I'm from. Can you describe the part in question by its function?
 

·
Registered
Joined
·
1,016 Posts
On the F3, there's a solenoid controlled air valve that runs off the cluster. Likely your issue. (It is supposed to be open or closed differing amounts depending on speed, engine RPM)

Further reading shows several people reporting a "giant flat spot at 5000 RPM" with their F3's which sounds on-target.


This should see you right.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
On the F3, there's a solenoid controlled air valve that runs off the cluster. Likely your issue. (It is supposed to be open or closed differing amounts depending on speed, engine RPM)

Further reading shows several people reporting a "giant flat spot at 5000 RPM" with their F3's which sounds on-target.


This should see you right.
Checked but found out that the air solenoid was already removed
 

·
Eff Tee Pee
Joined
·
29,634 Posts
I've been having a similar problem with my 929. Thus far have tried - New sparkplugs, new airfilter, cleaned the injectors, checked the coils....tested the fuel pressure sensor.... Problem not yet fixed.
 
1 - 7 of 7 Posts
Top