Custom Fighters - Custom Streetfighter Motorcycle Forum banner
1 - 4 of 4 Posts

·
Newbie
Joined
·
27 Posts
Discussion Starter · #1 ·
Hey guys I picked up a 03 SV1000S a few days ago and could use some help with some wiring. The person that owned it before me sort of butchered some wiring and I'm trying to get it squared away because I have a few things NOT working.

1. High beams
2. Turn signals, BUT they weren't wired in (Are they the twin B/W, Y, W wire harnesses)
3. Pass switch
4. Light switch

I'm mostly just confused about a few wires that don't seem to jive with the wiring diagram and a splice that was done...?? Here are a few pics if anyone can help..

I'm really confused about the brown wire and black/white wire that has bare ends. If I remember these were wired in direct to the headlight day time light.. Also the black harness next to it in the pic is another brown/black white pair that wasn't connected to anything. Do I need to just hardwire these together...??
 

Attachments

·
Newbie
Joined
·
27 Posts
Discussion Starter · #2 ·
If you look closely in the 3rd pic you can see where the black/white wires were snipped at the harnesses and spliced together. I'm gonna cut that splice out and solder it properly.
 

·
Newbie
Joined
·
27 Posts
Discussion Starter · #3 ·
Well I figured out what they are. It helps if you have the proper wiring diagram to go by...LOL

They are the position lights that I don't need. I'll just cap and tuck them away in a loom.
 

·
Newbie
Joined
·
27 Posts
Discussion Starter · #4 ·
Now my damn left tail blinker (integrated) quit working and I don't know why...??

********

Found the isssue....I guess masking tape is the new electrical tape...lol
 
1 - 4 of 4 Posts
Top