Custom Fighters - Custom Streetfighter Motorcycle Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
So there's a stretch of road here in CO called blue mesa reservoir which is long and traffic less and today I had my bike with it wide open in 6th gear and gaining speed, Here's the thing though, I know I didn't get out of my powerband but my bike started losing power untill I dropped rpms. It was like I'd gotten out of my powerband early 3000 rpms early and needed an extra gear Any ideas? I road it 60 more miles that day and the bike was fine. Overheating? Needs a tune up?
 

·
Registered
Joined
·
740 Posts
Did this problem just recently start? If not, or you never really opened it up before, I'd say it's a 20+ year old 600 and the motor is just tired.


If it's fine in lower gears pulling to redline but the power loss feels greater in higher gears/higher load, it's an indication that it's running lean. This would get the motor hot, but in most cases you can get a hole in the piston long before the coolant temperature becomes abnormally high. During the "power loss", slowly roll off WOT. If it gets stronger as you roll off, then it's confirmed lean.

Slip ons, jet kit, pod filters, you have anything like that that could affect fueling?
 

·
Sick of being frozen
Joined
·
1,086 Posts
I realize I'm 2 months late to help but:
Sounds to me like you're starving for fuel, clean the fuel system (tank, petcock, carbs.)
remove any undersized fuel filters
manual choke bike= pull choke, if it gets better too lean, worse too rich.
 
1 - 3 of 3 Posts
Top