Custom Fighters - Custom Streetfighter Motorcycle Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hey Everyone,

I'm pretty big into dirt riding, my most recent dirt bikes have been a KTM 150 SX which I just sold on CL to buy an old-school ATC 350X. I sold a spare motor and decided to see what I could spend it on at CL.

Anyhow, I came across an 94 FZR 600. The guy wanted $700 for it but it wouldn't start when I went to look at it. After about 10 minutes of jumping it, it finally started. When it did start, I notice some hokey wiring and that the headlight wiring was smoking. The seller told me he thought the stator may be fried because the battery wasn't staying charged. I shut the bike off and thought about walking away. Before thinking about it, I just blurted out that I was thinking I was a buyer at $300.00. Even after making the offer I wasn't quite sure if I really even wanted to spend $300 on it. Had he said $350, I would have walked away. He said he didn't have any other solid offers and his parents wanted it out of the garage, so he accepted my offer.

I love working on bikes so I figure this would be a great starting point for building a streetfighter. I'm not exactly sure where I will go with it but it sure feels like it's going to be tons of fun.

Yesterday I took the headlights off and cut out some crappy wiring. I noticed that there is a connector that's not making good contact. If I press on it, I can hear something clicking under the seat. I'm sure I'm going to need to find a way rewire this connector, but will worry about it later.

I charged the battery for about 12 hours and then disconnected the charger. Hopefully it's still holding a charge when I get home from work tonight.

Tonight I'm planning on getting it started and checking if the stator is working. If so, I'm going to take the carbs out to clean and synchronize them on the bench. Hopefully it goes well.

I will be sure to keep posting pix on the forum if you are all interested.

Thanks Again and nice to meet you all.

:D

Cheers!
David



 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Hey Everyone,

Good news, got the bike running and the stator is working fine. Took the carbs off and cleaned them. There was a fair amount of gelled fuel in the bowls, though none of the jets appeared to be clogged. I noticed that the needles had a lot of wear on them and that some of the o-rings and gaskets seemed like they were shot. I'm thinking I will need to rebuild the carbs before too long. I bench synched the carbs, they were pretty far out. I also adjusted the air/fuel mixture, all to 3-1/2 turns because it was running lean.

I plan on putting the carbs back in tonight to see if I can at least get the engine running any better. Starting has been an issue but I think most of it was carb related.

I'm a little worried about the top end because there was a fair amount of crank case blow-by. I will do a compression test and draw-down test sometime over the next few days to determine if I need to refresh the top end. Fingers crossed that it's okay because I'm on a really tight budget.

I also took a closer look at the wiring. It's a nightmare of a mess. I think I'm going to need to spend some time sorting it out.

I should probably start a build thread for this bike, looking into where to post it now. :moped_mazeguy:

Will check in again soon.
 
1 - 3 of 3 Posts
Top