Custom Fighters - Custom Streetfighter Motorcycle Forum banner

1 - 20 of 37 Posts

·
Oiler Boilereerer...er(s)
Joined
·
1,562 Posts
Discussion Starter · #1 ·
I put a 1986 gsxr 750 in to my kat 600 frame. (with all necessary goodies like cooler)

I am running basically a race exhaust, and pod filters (physically no room for anything else)

More or less same deal I ran on my kat 600 motor

Did valve adjustments a month ago. had ridden after.

Carbs are the kat 600 carbs, 117.5 mains (factory pro kit), needle is on the leanest setting. just taken completely apart, soaked and cleaned every passage. Bench synched.

Bike will run (as is it has done it twice) after a LONG ASS time of cranking. I rode it down the street and back, and one time just reving for a few seconds. Had good power on the ride, seemed lacking/bogging on the low end.

Now I just cannot get this fucker to start/idle.

all I get is a back fire.

now, I don't know if I should chase timing, or if it is just simply something in the carbs. I have tried pilot screws everywhere from 2 turns out to 3.5 to no avail. Seemed happiest on 2, but again going by the sound of the cranking since there is no running going on.

looking for any ideas or input.
 

·
King Ding-A-Ling
Joined
·
806 Posts
Check out/ask these guys for help. They are Kat guru's... http://www.katriders.com I am a member there, & honestly, they KNOW THEIR SHIT. Lol...Arsenic is a bit of an ass, but the are good guys overall.
 

·
Oiler Boilereerer...er(s)
Joined
·
1,562 Posts
Discussion Starter · #5 ·
^^That. Also, does opening or closing the choke have any effect on it?
No it doesn't seem to. Seems to crank faster with the throttle cracked.

I adjusted the floats to 14.6 mm each, no visible problems with floats. Needles moved up and down with them.

I've been a member on KR longer than I've been a member here. You can't ask anything there while mentioning the word "pods" and expect to get an answer of any help. I CANNOT physically fit anything other than a pod, and so all the help ends there. They just say to put the air box back in, and won't even work the problem otherwise.
 

·
Littering And...........
Joined
·
1,073 Posts
It sounds exactly what i've been dealing wiht for the past couple of weeks. I was having lots of bogging issues down low and I thought it was runnning lean. so I richened her up. Then it started backfiring crazy amounts. Loud enough for the soccer moms to call the POPO about shots fired. BLAH BLAH BLAH mind you're own fucking business.

Anyway, I had to turn the pilots down to a 1 1/2 turn. Ridiculous but it worked. I'm thinking you're probably running too rich. Pull the plugs and check to see if they're wet. Giggity:D

I'm assuming the back fire was from the gasoline in the exhaust not being burnt then immeadiately burning when it sputters to life.
 

·
Oiler Boilereerer...er(s)
Joined
·
1,562 Posts
Discussion Starter · #7 ·
It sounds exactly what i've been dealing wiht for the past couple of weeks. I was having lots of bogging issues down low and I thought it was runnning lean. so I richened her up. Then it started backfiring crazy amounts. Loud enough for the soccer moms to call the POPO about shots fired. BLAH BLAH BLAH mind you're own fucking business.

Anyway, I had to turn the pilots down to a 1 1/2 turn. Ridiculous but it worked. I'm thinking you're probably running too rich. Pull the plugs and check to see if they're wet. Giggity:D

I'm assuming the back fire was from the gasoline in the exhaust not being burnt then immeadiately burning when it sputters to life.
Yeah, sounds like it pooling in the can to be honest.

1.5 really? I'll give it a try. Didn't think it would even run that low.

What st up you running? I see you have a 1100, wondering about carbs (which ones) what jets, and needle setting (I'm just assuming you have a jet kit in it) what are you running for intake and exhaust?
 

·
Littering And...........
Joined
·
1,073 Posts
I'm running BST36SS with stage 1 Dyno Jet, airbox and full Hindle. It runs great.

I bet you're running too rich. The issue with the PODS is they can cause lower rpm running issues, and it makes it really really hard to tune the pilot range. It's an art if you will. But try taking the pilots down lower towards 1 3/4 to 1 1/2 and give it a go. New plugs as well. If the bike was running super rich you'll need new plugs anyway.
 

·
Hack in a barn
Joined
·
4,409 Posts
If you switch to pods, wouldn't it be lean through all circuits as opposed to rich?
 

·
Sick of being frozen
Joined
·
1,086 Posts
Get a fresh set of standard plugs, I've been fucked by fowled plugs that seem somewhat ok, thrown a fresh set of NGKs in and vroom.
 

·
Littering And...........
Joined
·
1,073 Posts
If you switch to pods, wouldn't it be lean through all circuits as opposed to rich?
Ahh it could be too lean. But I'd think that a 117.5 would be just about perfect. Fuck I'm running a 122.5 on my 1100 with stage 1 kit. I would think he's prolly sitting on close to a stage 3. Especially for a 600.

But I've never dealt with a 600 so I'm not 100%. Just kinda guessing based off of other jetting #s.


Sent from Motorcycle.com App
 

·
Oiler Boilereerer...er(s)
Joined
·
1,562 Posts
Discussion Starter · #15 ·
Whatever the stock pilot jet is for a kat 600 1996
 

·
Oiler Boilereerer...er(s)
Joined
·
1,562 Posts
Discussion Starter · #16 ·
And for reference a stock main jet is 112
 

·
Littering And...........
Joined
·
1,073 Posts
Damn. Your pilot jet Is going to be where low RPM running issues and hard staring issues will come from. Too rich could potentially cause a backfire, and it'll definitely cause hard starting for ya. But the main jet will probably need to be upped later for higher RPM running. Sounds like you need to invest in a jet kit honestly. That'll be your best bet.


Sent from Motorcycle.com App
 

·
Oiler Boilereerer...er(s)
Joined
·
1,562 Posts
Discussion Starter · #18 ·
Just looked it up and stock kat 600 pilot jet is 32.5

Stock gsxr 750 pilot jet is also 32.5


So I guess I should be good there
 

·
Oiler Boilereerer...er(s)
Joined
·
1,562 Posts
Discussion Starter · #20 ·
Just pulled the plugs out, happen to have a brand new set i threw in. Old plugs were def rich fouled (black) The plugs I pulled out were clean when I put them in (aka when this motor went in the bike)


I just adjusted the pilots to 1.5 turns out, rechecked my bench synch, and with the new plugs def seems better, but still back fires, and not running.





But the main jet will probably need to be upped later for higher RPM running. S
Sent from Motorcycle.com App

I'll be happy to deal with the main later, when it actually runs.


Sounds like you need to invest in a jet kit honestly. That'll be your best bet.
Sent from Motorcycle.com App

I do have a factory pro kit. I just don't know where I should be on the jet spectrum. I can buy additional jets if need be, but I gotta get her running to figure out where to go from there.
 
1 - 20 of 37 Posts
Top