Custom Fighters - Custom Streetfighter Motorcycle Forum banner

201 - 220 of 245 Posts

·
i cant fart
Joined
·
10,917 Posts

·
Registered
Joined
·
1,337 Posts
thanks for the advise i will look in to that for definat..
 

·
old fart
Joined
·
3,662 Posts
Discussion Starter · #204 ·
had to re adjust the steering stem bearings last night, they had bedded in and had loosend off, which
was causing a knock through the steering/bars when putting the brakes on.
didnt take long to sort, now fixed and knock free on my ride to work this morning.
have upped the revs that i can use and engine is still running sweet. :knucks:
 

·
old fart
Joined
·
3,662 Posts
Discussion Starter · #205 ·
as the weather was so nice to day i went out for a quick blast around swale dale, bike started to play up and do some very strange things!!
rev counter was going up and down for no real reason! rev limiter light kept coming on, speedo kept showing 310mph :eek :eek :eek
so rode along at a modest pace for a bit and it all cleared up for a short time, then came back, slowed down as i came through middleham and it started to miss fire and cut out. stopped and all went good again, tried to pull away and almost died, managed to get most of the way home.
but just as i pulled away from some traffic lights in catterick garrison the engine died :eek
everything was off, clocks, lights, ignition, only thing that was working was the fucking alarm that kept going off even when i kept disarming it.
pushed the bike onto the path and tet about finding the fault.
tried the following..........

1) ignition = Nothing, even after re setting alarm/immobilizer
2) immobilizer fuse = fuse ok
3) battery connections = tight at terminals but when i pulled the earth lead the lights came on !! got her started and got home, investigated the lead and found.............
4) earth lead from battery = screw at starter motor loose =bad contact & no earth connection :Bang :Bang tightened it up, now all is good again, that will teach me to check every thing as i go along and not miss little things!!
 

·
Registered
Joined
·
1,337 Posts
well at least it was a simple fix and not some thing bad ...
 

·
old fart
Joined
·
3,662 Posts
Discussion Starter · #211 ·
Such a good feeling when you diagnose and sort a problem like that out!
sure is mate, but i am also getting smoke from the engine even after a full rebuild of the top end, im going to try fitting a new OEM un ported head,
see how i get on with that, as the last two heads have had radical porting/flowing done and as has been talked about before, this might
be causing the valve stem oil seals to be wearing out very very quickly!! this might be ok on a race engine that is re built every other outing,
but it aint a viable option with a road going engine :(
so managed to get this one fully complete for £40 :D :D

 

·
old fart
Joined
·
3,662 Posts
Discussion Starter · #213 ·
got the new head yesterday, looks like sometimes E-blag can be your friend, head looks to be low milage,
has no wear/pick up marks on the cams or cam seats, and must only have been riden in the dry coz the front of the head is usualy
covered in oxidation as it is behind the radiator and cant be cleaned easily, this head is corrosion free.
head after a quick rub down with some de-greaser :D



 

·
old fart
Joined
·
3,662 Posts
Discussion Starter · #214 ·
got the new head yesterday, looks like sometimes E-blag can be your friend, head looks to be low milage,
has no wear/pick up marks on the cams or cam seats, and must only have been riden in the dry coz the front of the head is usualy
covered in oxidation as it is behind the radiator and cant be cleaned easily, this head is corrosion free.
head after a quick rub down with some de-greaser :D





have to say that Honda must have changed their quality controle when they started to make the 03 bikes! the standard of overall quality and finish to the casting of the porting is much much better than the early hornets was. inlet ports are smoother and have much reduced casting around the base of the valve guide (factory porting?)
 

·
old fart
Joined
·
3,662 Posts
Discussion Starter · #216 ·
got my engine paint so can now paint the head ready for fitment.
as the head is on the bench i did a valve clearance check, glad i did coz the inlets are miles out!!
must have changed some of the shims when they had the head apart for another bike, so i have now got the exhaust valves sorted, but need to get 6 shims changed to get the inlets correctly spaced
oh well looks like a trip down to Stu's for a coffee and shim swap
lucky i now have the 893 on the road, so no need to rush this one to compleation :thumbsup:
 

·
Registered
Joined
·
1,337 Posts

·
old fart
Joined
·
3,662 Posts
Discussion Starter · #218 ·
got the last of the shims needed and now all valve clearances done, so prepared the
head for painting gave it a last rub over with some de greaser and
gave it a few coats of PJ1 gloss black





 

·
Registered
Joined
·
1,337 Posts
that looks awsome hopefully that will sort out all of your problems now hurry up and get it fitted
 
201 - 220 of 245 Posts
Top