Custom Fighters - Custom Streetfighter Motorcycle Forum banner

1 - 14 of 14 Posts

·
SwallowBird
Joined
·
15 Posts
Discussion Starter #1
I left my bike out during a bad rainstorm last night, Just got on to drive it tonight, It started up perfect, sounded normal, then about 20 feet down the road it started backfiring bad over and over, I stopped for gas filled it up and when i left the gas station the engine/exhaust sounded way different than normal almost muffled and like it wasn't coming out of the exhaust pipe, I checked and theres still air coming out the exhaust just sounds weird when i rev it up and ride it, almost like the noise is comin straight from the engine. I just changed the spark plugs about 2 months ago, And the carbs havent been cleaned in forever, I run sea foam thru it sometimes, Any ideas what this could be?
 

·
Faster IS better
Joined
·
155 Posts
What angle is you exhaust sitting at? You may have gotten some water in the system?
 

·
Newbie
Joined
·
141 Posts
Check the head pipes to see if any of them are cold or cooler than the others. If one or more is cold then it may be as simple as water working it's way into that cylinders spark plug caps or something like that. Perhaps water in the fuel. Drain each carb into a glass jar through the drains in the float bowl (if it has drains) to see if it has any water in it. The water will show up as little globs floating in the bottom since it is heavier than gas.
Other than that hard to tell since you didn't post what bike and or any mods done to it.
 

·
Faster IS better
Joined
·
155 Posts
I am with chuck man, I think you got some water in your system.
 

·
Newbie
Joined
·
141 Posts
Pull the plug caps and clean them with some contact cleaner. Spray some into each plug cavity in the head.

Since it just started after the rain I am leaning towards something filled with water

Make sure the plug wires are not pulling out of the cap giving an intermittent connection.
Do you still have the stock pipe? I can't remember if that year has the exup valve in the collector. If it does then it may be stuck closed but i don't think it would cause back firing. But it's something to check.
 

·
SwallowBird
Joined
·
15 Posts
Discussion Starter #8
Yeah you guys are probably right i just ran carb cleaner through it and it sounds like its running okay now just the tone of the exhaust is way different, Ill try lookin for water in the morning, I dont have the stock pipe I got a yoshi on there now. Thanks
 

·
BAD MOTHER FUCKER !
Joined
·
642 Posts
I am with chuck too

had same problem with my monster, water gone inside the tank.
drain and cleaned it, put new filters, pulled the plugs and granked the engine, put new clean fuel and it was good as new.
 

·
Administrator
Joined
·
50,493 Posts
Big loss of power/ runnin like shite?

Sorry ta hear ya probs mate .
 

·
Faster IS better
Joined
·
155 Posts
Don't know if this will work for a bike, but it worked on the Humvee's out in Japan after a bad rain. Cover the outlet of the pipe with a book (preferably hardback) and start the bike. Take the book away quick though and as you do, rev the shit out of it. It should create enough back and forth pressure that it should shoot any and all water out of the pipes. Did that to one of our trucks once and it was like a fuckin gyser man...kind of cool:LolLolLolLol:
 

·
Newbie
Joined
·
1,533 Posts
I had a few katrina bikes shoot water out the back like a fire hose. we just wanted to see if they would run for the shit of it. half of them did. had a gixxer that i kept for a few years. drained it, refilled with oil, ran it.
 
1 - 14 of 14 Posts
Top