Custom Fighters - Custom Streetfighter Motorcycle Forum banner
1 - 2 of 2 Posts

·
Premium Member
Joined
·
282 Posts
Discussion Starter · #1 ·
Started having an intermittent problem when accelerating hard.Bike is bandit 1200 with gsxr coil spring conversion.Feels like sometimes there is a stutter but only for a brief moment then fine again!!Really hard to describe only happens when high up in rev range.Sometimes is fine for a few days then reappears.Does not feel like fuelling or ignition.Feels more like transmission maybe!!Anyone have any thoughts or possible causes??Dogs not engaging properly or shift fork maybe???Had the bike on the dyno last month and no sign of clutch slip or anything. Doing my head in that's for sure!!Any help/suggestions greatly appreciated.
 

·
Registered
Joined
·
740 Posts
I used to have a similar problem with my Vmax except it was only under steady, mid range throttle, like cruising on the highway. Felt like a random, brief loss of power, as if the throttle was suddenly closing a bit. Tried fiddling with jets, needles, ect and never got anywhere. Even checked things like the MAP sensor and coils, swapped with known good ones to no avail either. Otherwise the bike ran perfect. Honestly I never figured it out and just lived with it. Even had a vmax specialty shop go through it and they were stumped also.

In your case does the problem seem worse in higher gears? If the clutch is slipping it's usually most noticeable at high RPMs/full throttle, and in the higher gears when the torque load on the clutch is the highest.

You might pull the carb diaphragm covers and check for free movement. Sticky slides could explain your problem. Remove the slides, lightly sand them with a fine sandpaper to remove any built up crud, wipe clean, spritz with wd40 and reinstall.
 
1 - 2 of 2 Posts
Top