Custom Fighters - Custom Streetfighter Motorcycle Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
Its a biznich bringing back the dead.. I ride a '07 cbr600rr and have really done a number on my wiring to hide everything. After my wreck it wouldnt start..no biggy a simple bypass to the BAS. It fired right up even with the harness completely trashed from the wreck.
So I cut into want I didn't need capped it off and put it away, and solder what I did need back together. Went to fire it up and got power but fuel pump wasn't talking...so no go. So far checked fuses all good...I keep hearing a clicking noise come from somewhere around my battery idk...honestly Ive been up all night finishing up this build..it has taking me since 3am to write this thread (not cuz Im that slow just been busy)..I know this is a common complaint and there are 100z of thread like mine...but Im sick of reading Im tired and just wanna see my baby open her eyes once again....




So please wiring gurus help a busta out and point me in the right direction.

Sent from Motorcycle.com Free App
 

·
Littering And...........
Joined
·
1,073 Posts
Hahaha damn that sucks. But I'm betting you took something out that was a bridge for a ground or something stupid like that. It seems like the electrical problems that mostly arise in here are from where someone has taken a bunch of stuff out. I'd get a multi meter and start checking for power starting from your fuel pump obviously. Then move on til you find more issues and fix them as ya go.
 

·
Littering And...........
Joined
·
1,073 Posts
Oh and trying to diagnose wiring issues over a forum is seemingly next to impossible sometimes. So unless someone with the same bike chimes in it may be a little hard.

But you can try by listing some of the things you cut out and taped off.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #4 ·
I figured out the issue...it was me and lack of sleep....like I said earlier the first step I took to get my bike to start was bypassing the BAS..well I untied the wires so I could solder them later...and last night or today or whatever it was...I solder the wrong two wires together like a moron..so other than that one brain fart mistake..I successfully cut and rewired nearly 50-60% of my wiring harness....without any major crisis..I still have a lot of work tying up loose ends, but my build is practically done..Heres a teaser of how its lookin now Land vehicle Vehicle Motorcycle Car Automotive tire

Sent from Motorcycle.com Free App
 
1 - 4 of 4 Posts
Top