Custom Fighters - Custom Streetfighter Motorcycle Forum banner

1 - 10 of 10 Posts

·
Fighter
Joined
·
13 Posts
Discussion Starter · #1 ·
Just got all of my parts in the mail and got my 2001 tt600 built. Sadly the bike won't start. All of the indicators turn on along with the lights. And it turns over. It doesn't prime and the tach needle sits at 7-8k and won't come back down. Any ideas? I replaced the left side engine gasket and the adapter that sits in the bottom of the fuel pump that connects the gas lines.
 

·
escape from prison planet
Joined
·
2,296 Posts
Just got all of my parts in the mail and got my 2001 tt600 built. Sadly the bike won't start. All of the indicators turn on along with the lights. And it turns over. It doesn't prime and the tach needle sits at 7-8k and won't come back down. Any ideas? I replaced the left side engine gasket and the adapter that sits in the bottom of the fuel pump that connects the gas lines.
not sure how that startng system works, but sounds like something is out of sync. how does it pick up tach signal? fuel pump doesnt run? id start looking there. perhaps something vital unplugged?
 

·
Fighter
Joined
·
13 Posts
Discussion Starter · #3 ·
So today I just made sure everything was plugged in and charged up my battery for a couple hours. Threw that in and now I get my fuel pump to prime, and the Tach sits right were its supposed to be but my bike won’t turn over. So I put the charger on it, set at the right charge for jump starting a bike, and it turns over but still won’t start. Any ideas on why the fully charged battery won’t turn it over?
 

·
Registered
Joined
·
4,653 Posts
You check the spark plugs? Make sure you're getting spark and fuel the only other part of starting a bike is compression. If your getting spark and fuel do a compression test.
 

·
escape from prison planet
Joined
·
2,296 Posts
You check the spark plugs? Make sure you're getting spark and fuel the only other part of starting a bike is compression. If your getting spark and fuel do a compression test.

on that note, pending all switches are accounted for, lets make sure no gas or water is in the cylinders as it doesnt compress. but, you would at least hear/see it trying to turn over. my bet is one of the sensors/switches i mentioned above.
 

·
Fighter
Joined
·
13 Posts
Discussion Starter · #7 ·
But when I put jumper cables on the battery and try starting it, the bike turns over but still won't start?
 

·
moron with a hammer
Joined
·
119 Posts
I don't know offhand whether the ECM has control over the starter relay on that particular bike, but most Triumph ECMs have a low voltage shutoff if the voltage falls below 12.6V, and some shut down as high as 12.9V. At very least, that will kill the injectors and ignition.

If you're not maintaining at least 13V during start, check the battery. If the battery is shorting internally, you might be under 13V even on cables.
 

·
Fighter
Joined
·
13 Posts
Discussion Starter · #10 ·
I wasn't getting spark out of any plug so with each plug having its own coil and with everything plugged in I got a new battery. This morning after the battery was charged and ready to go she fired up like a champ :). I appreciate all the help from everyone who posted.
 
1 - 10 of 10 Posts
Top