Custom Fighters - Custom Streetfighter Motorcycle Forum banner
1 - 20 of 41 Posts

·
Premium Member
Joined
·
50,498 Posts
mebee should move this to help wanted .yep that's it .
 

·
^CBR 600^
Joined
·
36 Posts
Discussion Starter · #3 ·
well apparently no one knows what it but it's oil and i'm not sure how it got there maybe valve seal is bad i don't know gonna open up the top end and have a look
 

·
Hack in a barn
Joined
·
4,409 Posts
Well, oil or water you are going to need to pull the head off any ways :D

What did the spark plug look like from that hole?

Was there a white/green tint or was it wet and really black?

Looks more like water to me, just oily from being in the cylinder...

What fluid are you showing signs of lose with, oil level or coolant level?
 

·
^CBR 600^
Joined
·
36 Posts
Discussion Starter · #5 ·
Well, oil or water you are going to need to pull the head off any ways :D

What did the spark plug look like from that hole?

Was there a white/green tint or was it wet and really black?

Looks more like water to me, just oily from being in the cylinder...

What fluid are you showing signs of lose with, oil level or coolant level?
Drained both oil and coolant, no signs of any mixture between eachother and the spark plug on cyl3 was also all oily no signs of coolant on it. haven't noticed any oil nor coolant disappearing but I currently have the engine off the bike will open up the top end tomorrow if I have time. Also the issue with the bike not starting was the fuel pump relay had failed but that's fixed now
 

·
^CBR 600^
Joined
·
36 Posts
Discussion Starter · #6 ·
Okay I have the head off and everything looks pretty good in my opinion (I have only had the top end off on 2 strokes before so this is my first time working on a 4stroke). There seems to be a very small amount of rust on the cylinder 3 walls, the same cylinder which contained oil or whatever it was and the gasket looked to be fine overall. So.. small amount of rust on the walls of cyl 3 could mean it haa only been running on 3 or what? But it did run completely fine in my opinion before the engine stalled.. so maybe what was in that cylinder was unburnt fuel if it hasnt been running on 4? Then again im all new to 4 strokes so im not too familiar with how all these valves are supposed to look but the ones on cyl3 seem fine to me.. ill post some pics if needed
 

·
Hack in a barn
Joined
·
4,409 Posts
Rust=water
Water=coolant leak

:D ...

Now that the head is off, does it look like there is bunch of oil on top of the valves for cyl. 3?

How did the head gasket look around #3?
 

·
^CBR 600^
Joined
·
36 Posts
Discussion Starter · #9 ·
Rust=water
Water=coolant leak

:D ...

Now that the head is off, does it look like there is bunch of oil on top of the valves for cyl. 3?

How did the head gasket look around #3?
Valves look dry and I thought coolant had some sort of anti rust feature, theres small amount of the black rubber gone from the gasket where cyl3 is but even more of it gone around cyl4 and no cracks in it though
 

·
^CBR 600^
Joined
·
36 Posts
Discussion Starter · #10 ·
changed headgasket and throwing everythin back together but oh well whoopdie fuckin doo ofcourse when i'm about to tighten the covers holding the camshaft in place the m6 bolt decides to snap and half of it is stuck in the thread...... :angry::angry::angry::shootme: how great isn't that, now I have no damn clue how I should extract it because if I start drilling any holes there's gonna be metal shavings everywhere . any ideas on how I should proceed would be appreciated
 

·
^CBR 600^
Joined
·
36 Posts
Discussion Starter · #12 ·
There you can see whats left of the bolt in the thread, i used a torque wrench set at 8ft/lb like the manual said but it snapped sooner than I expected.. probably broken torque wrench or somethin
 

·
^CBR 600^
Joined
·
36 Posts
Discussion Starter · #15 ·
Managed to get the broken bolt part out.. but well then my shit luck strikes again, re-tightening the cam caps all going smooth and suddenly another *SNAP* and oh loooooook at that shit one of the joints holding the whole shit together snaps and oh man fuck me sideways and call me sally im done (I know it was all my fault cause I was a dumbass and didn't tighten it in a X formation) :oops:
 

·
^CBR 600^
Joined
·
36 Posts
Discussion Starter · #17 ·
OHHHHHHH, durn it... X pattern or die on cam/crank related stuff. Bummer duder, look like you'll be shopping for some parts.
Indeed I will, found the part and luckily it wasn't more than 40 euros. This was the part that snapped off where I drew the circle


Overall it's gonna cost me about 50€ for headgasket, 20€ for broken screw extractor kit and 40€ for the part I broke so it's still better than having it done at a shop where they wanted me to pay 600€ to change headgasket.

Now let's just hope there won't be any more problems on the way :D
 

·
^CBR 600^
Joined
·
36 Posts
Discussion Starter · #19 ·
Plus, doing it yourself is so damn gratifying. Part is listed as a "joint", I though a cam cap broke based on the description. nice score on the cheap parts!!
Yeah haha, I was pretty frustrated when I wrote that so it's probably a bunch of nonsense but it was one of the joints connected to the cam caps, it has an oilway to deliver lubrication for cams in it aswell here is a picture where you can see it
 
1 - 20 of 41 Posts
Top